Colour mismatch between images and element colours

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: h, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If CSS colour styles or various element background colour tags are used, the
colours rendered don't match colours with the same RGB settings in images,
whether the images are rendered by Gecko or some other viewer. The URL
demonstrates the problem.

Comment 1

17 years ago
related to bug 114701?
Depends on: 114701
(Assignee)

Comment 2

17 years ago
Reporter: 
wfm with win2k build 20020724..

Can you reproduce it with mozilla 1.1b ?
(Reporter)

Comment 3

16 years ago
It seems to be fixed now in 1.1b, and also in a recent Debian package of 1.0.
(Assignee)

Comment 4

16 years ago
Thanks !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.