Composer dialogs (including publish): pressing help key doesn't open help

RESOLVED DUPLICATE of bug 202957

Status

()

RESOLVED DUPLICATE of bug 202957
17 years ago
15 years ago

People

(Reporter: Brade, Assigned: jag+mozilla)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I expect that pressing the help key should open the help (when there is a help
button).  That doesn't work; nothing happens when I press the help key.

Comment 1

17 years ago
CC:'ing Ian, our help meister, in case he can shed any light on this.

Comment 2

17 years ago
Kathy, can you get any help key to work in Navigator or Mail? Talked briefly
with Ian, who thinks maybe this problem might affect all Help buttons on
Macintosh, not just Composer.

Comment 3

17 years ago
Sorry, I meant to say "this problem might affect pressing help key from Mail and
Navigator as well, not just Composer."
(Reporter)

Comment 4

17 years ago
pressing the help key doesn't seem to work (though I thought it was a few
minutes ago...)  I guess this should be dependent on the help key functionality
in general.  bug #?

Comment 5

17 years ago
This must be a help key problem everywhere. There's nothing that Composer does
regarding this.

Comment 6

17 years ago
Kathy: Does the help key work in other dialogs, like Prefs?
Since this is Mac only, reassigning to brade, but it probably belongs to XPFE 
anyway.
Assignee: cmanske → brade
(Reporter)

Comment 7

17 years ago
On Windows, pressing F1 doesn't open help either.
This affects more than Composer since the Preferences dialog also has a help button.

-->xptoolkit
Component: Editor: Composer → XP Toolkit/Widgets
OS: Mac System 9.x → All
Hardware: Macintosh → All
(Reporter)

Comment 8

17 years ago
-->xptoolkit
Assignee: brade → jaggernaut
QA Contact: sujay → jrgm

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 202957 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.