Closed Bug 1418139 Opened 5 years ago Closed 5 years ago

YouTube player displays error when skipping around video. Firefox Nightly

Categories

(Core :: Audio/Video: Playback, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1416473

People

(Reporter: skyway1111, Unassigned, NeedInfo)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20171116100106

Steps to reproduce:

On Firefox Nightly v59.0a1 load any video on YouTube and start erratically skipping through it. Still occurs with a new profile of Firefox Nightly. Also in Safe Mode. Doesn't happen in Microsoft Edge.


Actual results:

Every time the YouTube Player will display an error become black static and say "An error occurred. Please try again later." According to YouTube Network Activity and Buffer Health immediately drop to 0 kb/s.


Expected results:

YouTube should have not displayed an error and should just keep loading the video
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416473
Please try again with today's nightly
Flags: needinfo?(skyway1111)
You need to log in before you can comment on or make changes to this bug.