Permafailing GECKO(5740) | Assertion failure: mshlflags & MSHLFLAGS_TABLESTRONG, at z:/build/build/src/ipc/mscom/PassthruProxy.cpp:133

RESOLVED DUPLICATE of bug 1406827

Status

()

Core
Disability Access APIs
P5
normal
RESOLVED DUPLICATE of bug 1406827
2 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:product])

Comment 1

2 months ago
36 failures in 116 pushes (0.31 failures/push) were associated with this bug yesterday.    

Repository breakdown:
* mozilla-central: 36

Platform breakdown:
* windows10-64-ccov: 36

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1418142&startday=2017-11-16&endday=2017-11-16&tree=all
There are 49 failures related to this bug in the last 24h.

:surkov can you please take a look?
Flags: needinfo?(surkov.alexander)
Whiteboard: [stockwell needswork]

Comment 3

2 months ago
Aaron, would you be a better person to take a look?
Flags: needinfo?(surkov.alexander) → needinfo?(aklotz)

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(aklotz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1406827

Comment 5

2 months ago
49 failures in 762 pushes (0.064 failures/push) were associated with this bug in the last 7 days. 

This is the #18 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. **  

Repository breakdown:
* mozilla-central: 49

Platform breakdown:
* windows10-64-ccov: 49

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1418142&startday=2017-11-13&endday=2017-11-19&tree=all
Whiteboard: [stockwell needswork] → [stockwell fixed:product]
You need to log in before you can comment on or make changes to this bug.