OS X: scrollwheel doesn't work in the prefs category tree (outliner)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: mikepinkerton)

Tracking

Trunk
Future
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
found using recent (5/1, 5/2) trunk and branch bits on Mac OS 10.1.4 while
testing bug 141249. seems that the scrollwheel works in a bunch of places where
outliner is used...but somehow not in the category listing of the Preferences
window.

spoke with pink, and this is limited to Mac OS X, not 9.x. on my 9.1 system, the
scrollwheel works fine in prefs.

here are the other outliner areas i tested on OS X where the scrollwheel works fine:

webpages
bookmarks mgr
download mgr
thread and folder panes of mailnews 3pane window
history window
xul file:/// listing
pink, want to take this?
(Assignee)

Comment 2

17 years ago
fine
Assignee: bryner → pinkerton
Target Milestone: --- → mozilla1.1alpha

Comment 3

16 years ago
*** Bug 141915 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
fffffffuture
Target Milestone: mozilla1.1alpha → Future
Product: Browser → Seamonkey

Comment 5

10 years ago
I think this has been working for many years... (works fine on sm 1.1.16). Resolving as wfm.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.