Specific email not receiving emails Investigation of kate.k@zone3000.net

RESOLVED FIXED

Status

Cloud Services
Server: Firefox Accounts
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: Kate K, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User: 
Support Case


The user has tried the following:
*

I verified with the user that their email is indeed working. 

Can we investigate on our side what might be happening or to see if we can unlock the account by attached identity verification.

Comment 1

2 months ago
I pulled the email bounce logs (see below). It looks like the mail provider temporarily prevented email from being delivered, but (hopefully) it should go through now

MySQL [fxa]> select * from emailBounces where email = 'kate.k@zone3000.net';
+---------------------+------------+---------------+---------------+
| email               | bounceType | bounceSubType | createdAt     |
+---------------------+------------+---------------+---------------+
| kate.k@zone3000.net |          1 |             2 | 1510901881020 |
+---------------------+------------+---------------+---------------+
1 row in set (0.01 sec)

MySQL [fxa]> delete from emailBounces where email = 'kate.k@zone3000.net';
Query OK, 1 row affected (0.01 sec)

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.