large files lock up browser when finished downloading

VERIFIED DUPLICATE of bug 103766

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 103766
16 years ago
14 years ago

People

(Reporter: Keith Lea, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0+) Gecko/20020502
BuildID:    2002050208

I just downloaded the new OpenOffice, a 49MB zip file, and when it finished,
Mozilla locked up for thirty seconds or a minute. It might have been copying the
file or something, because it locked up all of Windows (well, not locked up, but
slowed down significantly). Judging from what IE does, I'm guessing it *is*
copying the file... Why doesn't it just move (rename) it?
Are the temp dir and the dir you want the file to go to are on different drives?

Dup of "Browser hangs after downloading a large file"

*** This bug has been marked as a duplicate of 103766 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
no, they aren't - temp is D:\TEMP and the target was D:\in
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.