Can't cancel subscribing to a newsgroup if via URL

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: jeesun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Can't cancel subscribing to a newsgroup if via URL
Build: 0502 Branch

This happens if subscribing to a newsgroup by typing URL
(ex: news://news.mozilla.org/netscape) into the URL location bar in browser.
Make sure that the news server isn't already existing in your profile.


Steps:
1. Type news://news.mozilla.org/netscape into the URL bar
2. It asks you "would you like to subscribe to netscape?" Click OK
3. It brings up "Account wizard"
4. Follow the screen. 
5. At the last screen (summary), click Cancel button.

Result:
Adding a news server and subscribing to a newsgroup can NOT be canceled. Even if
you click on Cancel button, it'll be added.
This is the bug Esther and I were talking about.  Although I'm not 100% sure on
this, I think that even in an auto-subscribe URL, Cancel should mean Cancel ;-)
Hardware: PC → All
If this should be a seperate bug I can open as such but it is related to
subscribing to a newsgroup via URL.
When I clik on a link such as news://news.mozilla.org/netscape I get a wizard to
fill in the appropriate fields, one of which is the server name which seems
should be passed from the URL and not have to be typed in.
Andy

Updated

16 years ago
Blocks: 157673

Updated

16 years ago
No longer blocks: 157673
(Reporter)

Comment 3

16 years ago
I can still reproduce this. Nominating this bug.
Keywords: nsbeta1

Comment 4

16 years ago
Mail triage team: nsbeta1-
Keywords: nsbeta1-

Updated

16 years ago
Keywords: nsbeta1
mass re-assign.
Assignee: racham → sspitzer
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
QA Contact: nbaca

Comment 6

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
Assignee: mail → nobody
QA Contact: mailnews-account

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.