Closed Bug 1418821 Opened 3 years ago Closed 3 years ago

Conversations with unread messages should be bold

Categories

(Thunderbird :: Instant Messaging, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 59.0

People

(Reporter: florian, Assigned: florian)

References

Details

(Keywords: regression)

Attachments

(1 file)

Since bug 1409897, the conversations with unread messages are displayed in bold only if the conversation has previously been selected.

This is because the patch in bug 1409897 accidentally removed a this.setAttribute("unread", "true"); line.
Attached patch FixSplinter Review
Attachment #8929882 - Flags: review?(nhnt11)
Attachment #8929882 - Flags: review?(nhnt11) → review+
Pushed by florian@queze.net:
https://hg.mozilla.org/comm-central/rev/e224c053eefe
Conversations with unread messages should be bold, r=nhnt11.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 59.0
You need to log in before you can comment on or make changes to this bug.