Closed Bug 1418972 Opened 2 years ago Closed 2 years ago

With webrender enabled some extra white text shadow is displayed for tab titles if custom theme applied

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1418718

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:59.0) Gecko/20100101 Firefox/59.0 ID:20171119220126

As it can be seen in the screenshot there is some extra white text shadow drawn for tab titles (tab strip at the top in the screenshot) if webrender is enabled. 

Steps:
1) Create a fresh profile
2) Enable webrender and restart Firefox
3) Customize the toolbar and select the "A web browser renaissance" as theme
4) Open a couple of tabs and inspect the tab titles

I don't expect this extra white text shadow, or whatever that is. Disabling webrender makes that shadow go away.
Whiteboard: [wr-mvp] [triage]
This looks like a duplicate of bug 1418718 (regression) which also has too much white shadow.
Whiteboard: [wr-mvp] [triage] → [wr-reserve]
This looks the same and has the same regression range.
Status: NEW → RESOLVED
Has Regression Range: --- → yes
Has STR: --- → yes
Closed: 2 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Version: 59 Branch → Trunk
Duplicate of bug: 1418718
Priority: P3 → --
Whiteboard: [wr-reserve]
You need to log in before you can comment on or make changes to this bug.