some users getting discolored video with hardware acceleration enabled in FF57

RESOLVED DUPLICATE of bug 1417442

Status

()

enhancement
RESOLVED DUPLICATE of bug 1417442
a year ago
a year ago

People

(Reporter: bkelly, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I ran into a few users seeing bad colors in videos in firefox quantum.  For example:

https://twitter.com/BrandinoMK7/status/931619391258669056

Disabling hardware acceleration fixed the issue.  Unfortunately I have not been able to get an about:support from an effected user yet.

Jean-Yves, is about:support adequate information to blacklist or take other action?  Or do we need something else here?
Flags: needinfo?(jyavenard)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417442
Flags: needinfo?(jyavenard)
You need to log in before you can comment on or make changes to this bug.