Option-up-arrow & Option-down-arrow don't work in textareas

RESOLVED DUPLICATE of bug 4302

Status

()

Core
Selection
--
minor
RESOLVED DUPLICATE of bug 4302
16 years ago
5 years ago

People

(Reporter: Chris Pepper, Assigned: mjudge)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In Bugzilla's Description field, Option-up and Option-down do nothing. They
should move by paragraphs, or at least lines (if you don't honor the Option key).
selection
Assignee: Matti → mjudge
Component: Browser-General → Selection
QA Contact: imajes-qa → tpreston
Whiteboard: DUPEME

Comment 2

16 years ago
I believe the correct functionality is to move by "pages"; I have a patch in bug
4302 that implements it (when bug 4302 lands)

duping this to 4302

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Option-up-arrow & Option-down-arrow don't work in text fields → Option-up-arrow & Option-down-arrow don't work in textareas

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.