Status

()

Core
Plug-ins
P3
normal
RESOLVED INVALID
2 months ago
2 months ago

People

(Reporter: Markus Jungwirth, Unassigned)

Tracking

(4 keywords)

57 Branch
flashplayer, perf, regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

147.24 KB, application/x-zip-compressed
Details
(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

Played agar.io with latest flash (27.0.0.187). First, the game works. Get over a score of 150, eat a green virus - you spread into multiple parts - Firefox heavily lags or freezes.
But: Flash is in "ask for activation" mode, game doesn't even need flash!
Uninstalled flash, all works fine.

Tested to disable all add-ons, but has no effect. Flash uninstallation seems to solve the problem.

Computer configuration should not be the problem, ASUS ROG Strix Gaming Z270-F, Core i7-7700K, Samsung 840 Pro, GeForce GTX 1060 6GB, actual drivers.


Actual results:

Freeze / Lag


Expected results:

No freeze / lag
(Reporter)

Comment 1

2 months ago
Addition: Firefox 56 had no problem.

Updated

2 months ago
Component: Untriaged → Plug-ins
Keywords: flashplayer, perf, regression, regressionwindow-wanted
Product: Firefox → Core
(Reporter)

Comment 2

2 months ago
Today also had huge lags, but without flash.
It's not a connectivity issue, because tab hangs and high CPU usage. It can't be the game, it uses very low resources.

32GB RAM available,
(Reporter)

Comment 3

2 months ago
Created attachment 8931454 [details]
ScreenshotsPH.zip

Screenshots added. Significant CPU-usage and memory reservation suddenly inside process.
(Reporter)

Comment 4

2 months ago
Please delete the bug. I played some time in Chrome, same behavior. Memory and CPU usage gets up and up the longer you play, thene more and more lags come - it must be a problem of the game.

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Priority: -- → P3
Resolution: --- → WORKSFORME

Updated

2 months ago
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.