Installer crashes operating system

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: alan, Assigned: dveditz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
as above - this was the latest Windows 9x version. I can't give you any more 
info because the crash was so bad I had to switch the machine off...

Comment 1

17 years ago
Um, you could tell us what version of mozilla you were trying to install and
whether it's reproducable. Thank you for testing mozilla.

Comment 2

17 years ago
Comments from reporter per mail:

**********
Oh! - I'm sorry I thought I had - it's 1.0 Release Candidate 1 for Windows 
98/ME/NT/2000/XP.

The installer's called mozilla-win32-1.Orc1-installer.exe. 

When I try to run it I get one of three responses:

1.
Nothing appears to happen at all

2. I get a box with the following info:

MOZILLA-WIN32-1 caused an invalid page fault in
module KRNL386.EXE at 0002:000042aa.
Registers:
EAX=00004a5f CS=0167 EIP=000042aa EFLGS=00000246
EBX=c1880180 SS=5747 ESP=00008c60 EBP=00008c6c
ECX=0000fe7f DS=0187 ESI=00e59310 FS=0000
EDX=00000000 ES=0187 EDI=813b3000 GS=0000
Bytes at CS:EIP:
67 aa fe 46 ff e2 c6 eb 32 67 2b 44 1a 04 67 66 
Stack dump:
8c9000aa 89440000 804a00e5 79b18c86 8c900177 00000000 02580000 01420000 
fad00000 8cbe5500 01677e47 813b2a40 000000aa 00e58944 01425747 8cb8014a 

3.
I get the aforementioned box and Windoze locks up so tight that I have 
to power down the computer.

I hope thishelps - please let me know if there is anything else I can check 

out for you.

Regards,

alan
***********

Alan, could you please always respond via the bug's page:
http://bugzilla.mozilla.org/show_bug.cgi?id=141949
that's how bugzilla works. (It's not very intuitive in the beginning I must admit.)

I haven't heard of this problem with RC1 yet, it could be that the installer got
corrupted during the download. If you want to try a newer build, you can
download one from
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-1.0.0
I hope this helps.

Comment 3

17 years ago
unable to reproduce...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Have not seen this either and have done many Installs this week
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.