viewing PDF doesn't work:

VERIFIED DUPLICATE of bug 141940

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 141940
16 years ago
16 years ago

People

(Reporter: Jos Beekwilder, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Trying to view a pdf from local archive.  Acrobat gets started, but no response
in browser window nor outside (does work in Netscape 4.6). 
First remark in lower frame border: "transferring data from <<local URL>>".
Then: Remark in lower frame border: "starting plug-in for type application/pdf"
combined with blank browser window and no activity at all. IN Netscape 4.6 the
window is filled with an Acrobat frame and the requested data within 1 second.
FYI: I use Adobe Acrobat 5.0.


Reproducible: Always
Steps to Reproduce:
1. Go to page with link to PDF
2. Click on link
3. Make sure you have an Acrobat installed.

Actual Results:  See summary

Expected Results:  Display the requested PDF either within or outside the
browser window.

*** This bug has been marked as a duplicate of 141940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.