Pressing F5 in the devtools doesn't reload the page

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
2 months ago
2 months ago

People

(Reporter: Nicollet Fabien, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36

Steps to reproduce:

[1] Open the devtools on any webpage
[2] Undock the devtools in an external window
[3] Go to the network tab (optionnal)
[4] Press F5 or Ctrl+R while having the devtools window focused 


Actual results:

Nothing happens


Expected results:

The page should be reloaded, so that it shows the new network information for the new requests
(Reporter)

Comment 1

2 months ago
Nevermind, it seems to be working now, sorry
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.