Closed Bug 141966 Opened 19 years ago Closed 18 years ago

Received mail pane flashing wildly while resizing it

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andrea.aime, Assigned: sspitzer)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020502
BuildID:    2002050204

The list of received messages does flash very noticeably
while resizing the pane, either trying to make more
room for the folders tree or the message pane. I can
really see it wipe out the contents with a gray background
and then paint the list again

Reproducible: Always
Steps to Reproduce:
1. Open mail application
2. Resize the message list pane
3. 

Actual Results:  The message list pane flash wildly while resizing
(definitely unbereable)

Expected Results:  The message list should redraw smoothly while resizing
resolving as dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
argh...reopening - seemingly not a dup.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reporter: Which theme are you using when you see this?
On Linux (SuSE8.0) with the 4/29 build, the bottom half of the mail window
suddenly started flashing constantly when I opened my pop server. Restarting
Mozilla did not fix this!
 It is only the inbix that does this!

There should be NO flashing of anything, ever!
Don't see this problem anymore, closing the bug
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago18 years ago
Resolution: --- → FIXED
marking verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.