Mail: Hitting CTRL+RETURN in offline mode confuses mozilla

VERIFIED DUPLICATE of bug 130036

Status

SeaMonkey
MailNews: Backend
VERIFIED DUPLICATE of bug 130036
16 years ago
14 years ago

People

(Reporter: priebe, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Go to offline mode
Compose a new message
Hit CTRL+RETURN to send it (later) confuses mozilla. It tries to send the mail
anyway, which won't work (cause there's no network connection).

Clicking on "Cancel" then cancels the transaction, but confuses mozilla afterwards.

Clicking an "send later" won't work. Only closing the window and saving the mail
in "drafts" will help.

To my opinion it would be nice to toggle CTRL+RETURN with CTRL+Shift+RETURN when
going offline (just like the "send" "send later" buttons).



(Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1) Gecko/20020417)

Comment 1

16 years ago
related/dup of bug 130036

Comment 2

16 years ago
going to mark dupe of bug 130036

*** This bug has been marked as a duplicate of 130036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.