Open Bug 1419844 Opened 2 years ago Updated 4 months ago

Homepage/new tab, change the vertical centring of the page to an alignment from the top

Categories

(Firefox :: New Tab Page, enhancement, P5)

enhancement

Tracking

()

UNCONFIRMED

People

(Reporter: 21Naown, Unassigned)

Details

Attachments

(1 file)

Attached image Suggestion.png
In the default homepage/new tab, the elements are centred horizontally and vertically. Nothing to say for the horizontal centring, but it would be better to change the vertical centring to an alignment from the top.
→ when we open a new tab with the mouse, it is done from the top of the window
Severity: normal → enhancement
Component: Untriaged → New Tab Page
If you change to an alignment from the top, the time savings is at least 100 ms each time we use these tiles, it is not nothing.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1413212
If I understood correctly, the bug 1413212 would like the sections to be centred on what was described in this same bug. Here it is not the same thing, it is the opposite.
This bug is not a duplicate of bug 1413212.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Component: New Tab Page → Activity Streams: Newtab

we'd accept a patch for this

Priority: -- → P5
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.