wrong detection of available disk space when downloading

RESOLVED DUPLICATE of bug 129923

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 129923
16 years ago
14 years ago

People

(Reporter: esteban decondo, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,

when downloading huge files (> 700 MB from easynews.com) Mozilla reports too 
few available disk space and terminates download. The actually available disk 
space is > 9 Gig on an IDE disk.
Bug was reproducable on several partitions, all with enough space left.

btw: this problem also appears sometimes with Netscape 4.76 but Netscape offers 
you the possibility to continue downloading.

cheers,

Esteban

Comment 1

16 years ago
Most likely a bug 129923 issue.

Reporter, see if making enough space available in your temporary directory to 
hold the file allows you to download it.
QA Contact: sairuh → petersen

Comment 2

16 years ago
Found the same problem; corrected by cleaning out ALL Temp folders, including Cookies, Temp, Internet Temp, etc.  Running Disk Cleanup frequently should prevent the error from recurring. (My experience with this problem, anyway.)

Comment 3

16 years ago
esteban_de@yahoo.de --

Can you reproduce this problem on a recent build? Is it different from bug 129923?
 
If the answer to both those questions is "yes," then feel free to re-open this bug!

-M

*** This bug has been marked as a duplicate of 129923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
This problem is still recurring, even with ALL temp files emptied and cookies
deleted.  Even increasing cache size did not correct the problem.  Target file
size: 428KB, target disk space: >1GB.  Occasionally, just retrying to down load
the file goes without a hitch, but sometimes the problem is so stubborn that a
different disk has to be selected.  Seems to be a "random" problem; not always
reproducable, only annoying when it happens.  OS: W2000; browser version: 1.3b.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.