Closed Bug 1419918 Opened 3 years ago Closed 3 years ago

display mode "browser" not supported

Categories

(Firefox for Android :: Web Apps (PWAs), defect)

All
Android
defect
Not set
normal

Tracking

()

RESOLVED INVALID
Tracking Status
firefox59 --- affected

People

(Reporter: mpk, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: regressionwindow-wanted, testcase)

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1239358 +++

According to https://www.w3.org/TR/appmanifest/#display-modes, conforming user agents are required to support the "browser" display mode. I think it used to work just a few weeks ago. Now "browser" looks like "standalone": no chrome and no context menus.

(see attached sample WebApp for an installable testcase)
Thank you for your report! These two issues are covered in Bug 1398067 and Bug 1389236.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.