bugs in videos on internet (screen in green and pink)

RESOLVED DUPLICATE of bug 1417442

Status

defect
RESOLVED DUPLICATE of bug 1417442
a year ago
a year ago

People

(Reporter: degwende, Assigned: bugzilla.fr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Posted image video screen.jpg
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

I would open some videos on Youtube, dailymotion,...


Actual results:

Those videos were seen in green and pink, not real colors. Like a superposition of two screens (one in green and one in pink). Maybe after the last update ? (November 16th)


Expected results:

I want to see real colors ;)

Comment 1

a year ago
thanks for reporting this - we're tracking & fixing the issue in bug 1417442.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417442
You need to log in before you can comment on or make changes to this bug.