Scrolling with the mouse wheel crashes mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Laurent Duperval, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've had this issue for a while with builds of Mozilla. I'm on MDK 8.2 and
scrolling Mozilla with the mouse wheel eventually segfaults. To reproduce, I use
the mouse to scroll up and down a page a couple of times (no more) and Mozilla
crashes. I'm building from CVS every night. I can try to use a talkback build if
it's necessary to determine the problem.

FWIW I don't see this in Netscape 6.2 or Galeon.

Comment 1

16 years ago
A talkback would be good.
Note: Since you build from CVS, you could also try quit moz, delete
component.reg in the dist/bin directory, and restart.
(Reporter)

Comment 2

16 years ago
Removing component.reg doesn't change anything. I got the rc1 talkback build and
that doesn't exhibit the behaviour. I can't reproduce it with the nightly build
either. So I'm going to do a distclean, recompile and see what happens. Followup
on Monday.

Updated

16 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 3

16 years ago
Ok, I did a complete clean and rebuild and the problem seems gone. So I'm
changing the status to WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.