Closed Bug 1419971 Opened 3 years ago Closed 3 years ago

Add new Developer Tools and WebExtensions products to easy product selector on Browse and Enter Bug pages

Categories

(bugzilla.mozilla.org :: Extensions, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Assigned: kohei.yoshino)

References

Details

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
+++ This bug was initially created as a clone of Bug #1418205 +++

Recently we removed Firefox OS and Marketplace. Now let's add the new WebExtensions product for better discovery.

https://bugzilla.mozilla.org/describecomponents.cgi
https://bugzilla.mozilla.org/enter_bug.cgi
Summary: Update easy product selector on Browse and Enter Bug pages → Add new WebExtensions product to easy product selector on Browse and Enter Bug pages
Duplicate of this bug: 1420562
Depends on: 1420561
Summary: Add new WebExtensions product to easy product selector on Browse and Enter Bug pages → Add new Developer Tools and WebExtensions products to easy product selector on Browse and Enter Bug pages
Component: General → Extensions: BMO
I think this still depends on Bug 1419879. Products need to be created first. For this bug, each product requires an icon, which we can probably grab from their Twitter accounts:

https://twitter.com/FirefoxDevTools
https://twitter.com/MozWebExt
Depends on: 1419879
Duplicate of this bug: 1469604
Attached file pull request
Still blocked by the new WebExtensions product, but the change will look like this.
Severity: normal → enhancement
PR merged to master.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Component: Extensions: BMO → Extensions
You need to log in before you can comment on or make changes to this bug.