Unable to compile Navigator/Communicator 5.0

VERIFIED DUPLICATE of bug 141

Status

P3
normal
VERIFIED DUPLICATE of bug 141
21 years ago
20 years ago

People

(Reporter: dcrs6000, Unassigned)

Tracking

1998-03-31

Details

(Reporter)

Description

21 years ago
Created by Dwight Chang (dcrs6000@pacbell.net) on Friday, April 10, 1998 6:35:06 PM PDT
Additional Details :
Hardware: IBM RS/6000
Operating System: AIX 4.2.1

Problem:
  I noticed that h_page.c and hash.c did not compile
because:
            BYTE_ORDER    BIG_ENDIAN
were not defined.  There seems to be a problem with the
mcom_db.h include file.  Not sure, but I think there are
some unmatched "endif".  The result of which is that the:
      #include <sys/machine.h>
statement is not activated.  Which result in the undefined
references.

Question:
  Is there a way to get the "gmake -ek" command to use
the GNU gcc, g++, c++ compliers that are in my
/usr/local/bin directory?  Everytime I executed
gmake -ek command I ended up using AIX''s "c" compiler.
I do not have a "c++" compiler from IBM.  The only
"c++" compiler I have is the GNU one which resides
in the /usr/local/bin directory.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Component: Macintosh FE
Resolution: --- → DUPLICATE

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 141 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Marking Verified.
You need to log in before you can comment on or make changes to this bug.