Closed Bug 14200 Opened 21 years ago Closed 21 years ago

set browser buster up on komodo

Categories

(Webtools Graveyard :: Litmus, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: leaf, Assigned: endico)

References

Details

need to move gila.mozilla.org:/cvsroot/mozilla-org/html/quality/browser/buster
to komodo somewhere in the webdocs, and start the start-tests script (in that
directory)... and also put that in system startup so it starts when the machine
reboots as well.
*** Bug 14866 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
the alias quality.mozilla.org has been set up and is pointing to komodo.

The plan is to quickly get browser buster working there and then set up
something more permenant for jan's stuff including staging scripts.
browser buster is set up in a temporary spot. http://komodo.mozilla.org/buster
When the rest of the qa stuff is set up then this will probably go there.
Contents of the buster directory are updated from
http://www.mozilla.org/quality/browser/buster/ every 5 minutes.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Marking Verified now that this is set up.
QA Contact: leger → litmus
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.