"Search Google for ..." switch to new tab immediately

RESOLVED DUPLICATE of bug 1293620

Status

()

RESOLVED DUPLICATE of bug 1293620
a year ago
a year ago

People

(Reporter: rexax007, Unassigned)

Tracking

57 Branch
Unspecified
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346
Please add more context in your bug reports.
Yes, the "search google for.." in the context menu of selected text opens in a new tab.

Why should that be a bug ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

a year ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Summary: "Search Google for ..." opens in new tab → "Search Google for ..." switch to new tab immediately
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 7

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331222

Comment 3

a year ago
Eh, wrong bug, bug 1293620 is probably better here.
Duplicate of bug: 1293620
You need to log in before you can comment on or make changes to this bug.