Related Links in Sidebar not found using browser buster

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Jon Granrose, Assigned: Chris Waterson)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
HP Omnibook 5700 (166/96Mb) running NT 4.0 sp3.

When I run the browser buster (http://grok/test/page_loader/about.html) in
Communicator 4.61, it loads a page, I click on "What's Related" and I get a
bunch of related sites, as expected.

However, when I run the browser buster on mozilla (990917 win32) with the
"Related Links" folder open, it refreshes on each page load but each time it
comes up "No Related Sites Available".

I'm assuming this has something to do with either the javascript or the frames
but would expect the same behaviour in 5.0 as was in 4.61.  Is this something we
want to fix or is it working as expected/to standards in a way that 4.61 isn't?

Updated

19 years ago
Assignee: slamm → waterson

Comment 1

19 years ago
Hmm, I crash when I go the the browser buster link. Yeah.
waterson was recently working on related links, so I will pass this one on to
him.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Target Milestone: M11
(Assignee)

Comment 2

19 years ago
granrose: could please verify that this is still happening? related links seems
to be working fine for me.

Comment 3

18 years ago
qa:shrir
QA Contact: paulmac → shrir

Comment 4

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.