Context menu jumps about the screen

RESOLVED DUPLICATE of bug 105698

Status

()

RESOLVED DUPLICATE of bug 105698
17 years ago
17 years ago

People

(Reporter: tony.aj.green, Assigned: mjudge)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When right-clicking to copy the text in the URL bar, the context menu will
appear under the pointer, but will then almost immediately jump up and to the
left. It can then be made to jump between the two positions by repeating steps
2-4 below.

Reproducible: Always
Steps to Reproduce:
1. Right click on URL bar
2. Hover over an option on the context menu
3. Wait for tool tip to appear
4. Move pointer to another option on the menu
5. Menu jumps away from its position

Actual Results:  Menu jumped about the screen.

Expected Results:  Menu should have remained in place.

Comment 1

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

I have the same effect on my Windwos NT 4.0 SP5 box.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 105698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.