clicking on an email address in another message causes double cursor to show

VERIFIED DUPLICATE of bug 138338

Status

VERIFIED DUPLICATE of bug 138338
17 years ago
14 years ago

People

(Reporter: arnova, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When clicking on a "mailto:..." address in an email, Mozilla opens the composer
window (this is OK) but shows 2 cursors: one in the subject-field and one the
actual composer (editor) window.

Reproducible: Always
Steps to Reproduce:
1.View an email in mozilla containing a "mailto:..." address
2.Click on the "mailto..." address
3.Voila: composer window shows up with 2 blinking cursors

Actual Results:  Two cursors are shown in the composer window

Expected Results:  One cursor blinking in the subject-field.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 138338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.