Status bar doesn't show status

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
major
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: Carl Schrader, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020503
BuildID:    2002050304

Status bar no longer displays "Transfering data", Contacting site.. etc

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Load URL  
3. Witness no status

Actual Results:  No status

Expected Results:  Status report
Whiteboard: DUPEME

Comment 1

16 years ago
WFM build 2002050204 - WinXP.
(Reporter)

Comment 2

16 years ago
This might have been an issue with installing over a previous version. Seems to
be working now after I toasted the old install. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.