Closed Bug 142025 Opened 18 years ago Closed 18 years ago

"Web Search for..." opens new window rather than new tab

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 133117

People

(Reporter: twig5151, Assigned: jag+mozilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When performing a web search based on text in a page, a new window is opened
rather than a new tab.

Reproducible: Always
Steps to Reproduce:
1. Set all the "Open tabs instead of windows" options in Preferences,
Navigator->Tabbed Browsing.
2. Highlight some text in a web page.
3. Right click.
4. Select "Web Search for foo..." from the popup menu.

Actual Results:    The web search is conducted in a new window.
Expected Results:  The web search should be conducted in a new tab.

*** This bug has been marked as a duplicate of 133117 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.