Mozilla 'M' icon too big for Mac OS X

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
17 years ago
10 years ago

People

(Reporter: oxley, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The M icon is approximately 20% bigger than other icons in OS X.

Comment 1

17 years ago
added comment about this bug in bug 114202

Comment 2

17 years ago
I'd be inclined to agree - it uses up most of the sqaure its allocated in the 
dock and touches other icons which looks bad.

Comment 3

17 years ago
Created attachment 82317 [details]
Shows mozilla crowding the dock

Screenshot shows what this bug is probably about - Moz's icon does tend to
crowd up against other programs because it uses the whole square

Comment 4

16 years ago
we got new win32 icons, did that change anything for macosx ?

Comment 5

16 years ago
I've noticed this too, but it seems to me the Dock should be changed, not icons.
The Dock should put some space (even a pixel or two would help) between icons
itself.

A lot of "Classic" icons have the same problem when shown in the Dock. Put two
control panel icons in and they have no space between them at all.

Thus, I think this is an Apple bug, not a Mozilla bug.

Comment 6

16 years ago
Not UI Design.
Assignee: mpt → blaker
Component: User Interface Design → XP Apps: GUI Features
QA Contact: zach → paw
Summary: Mozilla 'M' icon to big for Mac OS X → Mozilla 'M' icon too big for Mac OS X

Comment 7

16 years ago
Resolving Invalid per comment 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.