Products and components on the chart page are outdated

RESOLVED DUPLICATE of bug 1205670

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 1205670
2 months ago
7 days ago

People

(Reporter: andym, Unassigned, NeedInfo)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8931762 [details]
Screenshot 2017-11-24 11.18.09.png

I'm trying to get a graph of all closed bugs in my components.

However, Toolkit > WebExtensions: Untriaged doesn't show up on https://bugzilla.mozilla.org/chart.cgi
Apparently the category and sub-category lists are totally out of sync.
Summary: Component doesn't show up on the report page → Products and components on the chart page are outdated
Any suggestions here? What do we need to get charts up to date wrt to products:components?
Component: Administration → General
Flags: needinfo?(glob)
iirc (and it's been a while) they should "just appear".  redirecting to dylan as this would need more investigation.
Flags: needinfo?(glob) → needinfo?(dylan)
Looks like it's an old bug.
Status: NEW → RESOLVED
Last Resolved: 7 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205670
You need to log in before you can comment on or make changes to this bug.