List all tabs menu button doesn't appear always

RESOLVED DUPLICATE of bug 1406255

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1406255
2 months ago
2 months ago

People

(Reporter: olgicanik, Unassigned)

Tracking

57 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8931803 [details]
olgicanik ff57.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

1. In a default profile open a tab
2. Open enough new tabs to cause the tab bar to overflow so that the List All Tabs menu button appears.


Actual results:

When just one tab is opened or more tabs, which do not overflow the tab bar, List all tabs menu button doesn't appear.

Only after opening enough new tabs which cause the tab bar to overflow, the List All Tabs menu button will appear.


Expected results:

Since, in order to open again closed tab one need to be advanced user which uses "CTRL+SHIFT+T" shortcut, or to click 4 times in order to come to the possibility to reopen closed tab:
1. Click on menu item in the right upper corner
2. Click on Library
3. Click on History
4. Click on Recently closed tabs

it would be much easier and more convenient to always have a possibility to click on the List all tabs menu button, also when only two tabs are opened, instead of going through all above mentioned steps...
(Reporter)

Updated

2 months ago
OS: Unspecified → Windows 10
(Reporter)

Updated

2 months ago
Summary: List all tabs menu doesn't appear always → List all tabs menu button doesn't appear always

Updated

2 months ago
Component: Untriaged → Tabbed Browser

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1406255
You need to log in before you can comment on or make changes to this bug.