Session History pref needs rewording to match other history prefs

RESOLVED FIXED

Status

SeaMonkey
Preferences
--
trivial
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: Pete Boyd, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
History -> Session History's 'pages previously visited' should read 'previously
visited pages' to match the language syntax of the Browsing History pref
(Reporter)

Updated

16 years ago
Severity: normal → trivial

Comment 1

16 years ago
How to find such small bugs?
Anyway, I'll attach a patch in a few minutes.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Created attachment 90150 [details] [diff] [review]
patch

Well, here it is, after a few minutes more than expected, because I had to
party
with some crazy guys who call themselves my friends into my birthday... ;-)
Anyway, it's nearly 2 o'clock in the night here, so I'll catch some sleep.
Does anyone want to r/sr and check it in?
Adding review keyword to put it on peoples radar.
Keywords: review

Comment 4

14 years ago
Fixed by patch for bug 155712.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.