Closed Bug 1420650 Opened 3 years ago Closed 3 years ago

Intermittent browser/tools/mozscreenshots/primaryUI/browser_primaryUI.js Automation Error: mozprocess timed out after 1000 seconds running ['/Users/cltbld/tasks/task_1511638889/build/venv/bin/python', -u' 'task_1511638889/build/tests/mochitest/runtests.py

Categories

(Testing :: mozscreenshots, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1425394

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: csabou [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=147637618&repo=mozilla-central

https://queue.taskcluster.net/v1/task/TRSJoGT4Seul9AIvj23G0w/runs/0/artifacts/public/logs/live_backing.log

14:15:05     INFO - TEST-START | browser/tools/mozscreenshots/primaryUI/browser_primaryUI.js
14:15:05     INFO - GECKO(2448) | Unable to read VR Path Registry from /Users/cltbld/Library/Application Support/OpenVR/.openvr/openvrpaths.vrpath
14:15:06     INFO - GECKO(2448) | 2017-11-25 14:15:06.230 plugin-container[2450:21208] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0x9c37, name = 'com.apple.tsm.portname'
14:15:06     INFO - GECKO(2448) | See /usr/include/servers/bootstrap_defs.h for the error codes.
14:15:06     INFO - GECKO(2448) | Unable to read VR Path Registry from /Users/cltbld/Library/Application Support/OpenVR/.openvr/openvrpaths.vrpath
14:15:07     INFO - GECKO(2448) | Unable to read VR Path Registry from /Users/cltbld/Library/Application Support/OpenVR/.openvr/openvrpaths.vrpath
14:15:07     INFO - GECKO(2448) | 2017-11-25 14:15:07.878 plugin-container[2452:21283] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0x9f43, name = 'com.apple.tsm.portname'
14:15:07     INFO - GECKO(2448) | See /usr/include/servers/bootstrap_defs.h for the error codes.
14:15:07     INFO - GECKO(2448) | 2017-11-25 14:15:07.957 plugin-container[2451:21252] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xa047, name = 'com.apple.tsm.portname'
14:15:07     INFO - GECKO(2448) | See /usr/include/servers/bootstrap_defs.h for the error codes.
14:15:17     INFO - GECKO(2448) | 1511648117106	addons.xpi	WARN	Attempting to activate an already active default theme
14:31:57     INFO - Automation Error: mozprocess timed out after 1000 seconds running ['/Users/cltbld/tasks/task_1511638889/build/venv/bin/python', '-u', '/Users/cltbld/tasks/task_1511638889/build/tests/mochitest/runtests.py', '--appname=/Users/cltbld/tasks/task_1511638889/build/application/Nightly.app/Contents/MacOS/firefox', '--utility-path=tests/bin', '--extra-profile-file=tests/bin/plugins', '--symbols-path=https://queue.taskcluster.net/v1/task/GOv7t9pfTZGRyIasfdSxOQ/artifacts/public/build/target.crashreporter-symbols.zip', '--certificate-path=tests/certs', '--quiet', '--log-raw=/Users/cltbld/tasks/task_1511638889/build/blobber_upload_dir/browser-chrome-screenshots_raw.log', '--log-errorsummary=/Users/cltbld/tasks/task_1511638889/build/blobber_upload_dir/browser-chrome-screenshots_errorsummary.log', '--screenshot-on-fail', '--cleanup-crashes', '--marionette-startup-timeout=180', '--sandbox-read-whitelist=/Users/cltbld/tasks/task_1511638889/build', '--log-raw=-', '--flavor=browser', '--subsuite=screenshots']
14:31:57    ERROR - timed out after 1000 seconds of no output
14:31:57    ERROR - Return code: -15
14:31:57    ERROR - No suite end message was emitted by this harness.
14:31:57     INFO - TinderboxPrint: mochitest-browser-chrome-screenshots<br/>7/0/0
14:31:57    ERROR - # TBPL FAILURE #
14:31:57  WARNING - setting return code to 2
14:31:57    ERROR - The mochitest suite: browser-chrome-screenshots ran with return status: FAILURE
Component: General → mozscreenshots
Product: Firefox → Testing
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1425394
You need to log in before you can comment on or make changes to this bug.