WebRender: tab drop shadows are ugly

RESOLVED DUPLICATE of bug 1418718

Status

()

enhancement
RESOLVED DUPLICATE of bug 1418718
2 years ago
2 years ago

People

(Reporter: djc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

2 years ago
With the following prefs set:

gfx.webrender.enabled = true
gfx.webrender.blob-images = true
image.mem.shared = true

On my mid-2014 rMBP with internal Intel Iris Pro 1536 Mb GPU, the drop shadows on tabs (that I don't even normally notice) look very ugly. Will attach some images.
Reporter

Comment 1

2 years ago
Posted image No WebRender
Reporter

Comment 2

2 years ago
Posted image With WebRender
Reporter

Comment 3

2 years ago
(This will probably prevent me from testing with WebRender more, for now.)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1418718
You need to log in before you can comment on or make changes to this bug.