Changing language destroyes page setup

RESOLVED INVALID

Status

()

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: phil, Assigned: rchen)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.0rc1
Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.0rc1) Gecko/20020417

When downloading a language pack / changing language the page setup is beeing
destroyed - you have to select the header & footer options again.

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → kasumi
Philipp,

In order to solve this bugreport we need more information. please look at
http://www.mozilla.org/quality/bug-writing-guidelines.html for help on what
information is needed, and provide as much detail as possible.

Since mozilla 1.0rc1 is getting very old, you could also try and retest this in
a newer build like 1.3 or 1.4a. I would have tested it but I don't know how to ?

Updated

16 years ago
QA Contact: kasumi → marina

Comment 2

15 years ago
Going to go out on a limb and say the reporter isn't going to respond.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
It's working now. 

Mozilla 1.8a4
Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a4) Gecko/20040927
You need to log in before you can comment on or make changes to this bug.