Closed Bug 1421006 Opened 4 years ago Closed 4 years ago

Search icon (magnifying glass) blurry on HiDPI display

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1373923

People

(Reporter: pmenzel+bugzilla.mozilla.org, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171116170924

Steps to reproduce:

Open Thunderbird 52.4.0 on GNU/Linux under Xfce 4.12 with HiDPI monitor Dell UP3214Q attached.


Actual results:

The magnifying glass icon used for the search and filter box is very blurry.


Expected results:

A sharp icon should be shown.
It could be related to bug #795617 [1].

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=795617
We changed the search glass to a SVG icon in bug 1373923.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373923
You need to log in before you can comment on or make changes to this bug.