login wunderlist.com fail, continue refresh in private window

RESOLVED DUPLICATE of bug 781982

Status

()

defect
RESOLVED DUPLICATE of bug 781982
2 years ago
2 years ago

People

(Reporter: shangerxin, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

1. Open a private mode window 
2. Navigate to www.wunderlist.com
3. Login with a account

This issue could be reproduce from FF55, FF released, FF58 dev 



Actual results:

The browser will continue refresh 


Expected results:

Login the website successfully
Looking at the console error messages, this seemed be due to bug 781982.
Hi Kyle, WDY?
Flags: needinfo?(kyle)
It seems you are right, the website have a logic refresh the current page when the datebase access failed. 

Best regards
Edwin
Yeah, there's quite a few sites that have problems with IDB missing in private browsing. It's a known issue, but we don't really have a timeline on getting idb in pb at the moment. There's some pretty big hurdles in terms of blob storage that we're still working out.
Flags: needinfo?(kyle)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 781982
You need to log in before you can comment on or make changes to this bug.