RFE: Add keyword (SHORTCUTURL) property to bookmark groups

RESOLVED DUPLICATE of bug 137041

Status

--
enhancement
RESOLVED DUPLICATE of bug 137041
17 years ago
14 years ago

People

(Reporter: jfleshman, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
For a single bookmark, I can make a shortcut keyword but I can't do that with a
bookmark group.  Since bookmark groups behave a little more like a bookmark than
a folder, I think being able to add keywords would be a good addition.  To give
an example, I have all my friends' blogs in a bookmark group, and would like to
just type "blog" to access them all instead of detouring through the bookmarks menu.

Comment 1

17 years ago
Duplicate of bug 137041 based on example.

*** This bug has been marked as a duplicate of 137041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.