When scroll up/down any windows "kotoeri" operation pad is scrolled also.

VERIFIED FIXED

Status

()

Core
Internationalization
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Kasumi, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({intl})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
tested on 2002-05-02-12-1.0.0
OS MacOS J1-9.1

1. Launch Navigator
2. Make sure kotoei operation pad on
3. Drag operation pad onto Navigation window
4. Up/down scroll bar,   
5. You will see scrolled operation pad also
   This problem occures on Composer, Mail composition windows also.
   Not occures on different OSs. 
   Please refer attachment
(Reporter)

Updated

16 years ago
Keywords: intl, nsbeta1
(Reporter)

Comment 1

16 years ago
Created attachment 82267 [details]
screen capture

Comment 2

16 years ago
->nhotta
Assignee: yokoyama → nhotta

Updated

16 years ago
QA Contact: ruixu → kasumi
(Reporter)

Comment 3

16 years ago
Created attachment 82276 [details]
screen capture 2

Comment 4

16 years ago
Somehow the comment I put last week was not submitted.
This is a generic problem (it happens with Control Strip).
Reassign to pinkerton, cc to beard.
Assignee: nhotta → pinkerton
(Assignee)

Comment 5

16 years ago
does this still happen with today's build? i landed a fix to a regression that
was introduced a week or so ago late last week. it should fix this problem too.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

16 years ago
can't reproduce on 2002-05-06-15-1.0.0 then verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.