Closed Bug 1421542 Opened 3 years ago Closed 3 years ago

Update layout/reftests/webcomponents/ to work with Shadow DOM v1

Categories

(Core :: DOM: Core & HTML, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1409975

People

(Reporter: smaug, Unassigned)

References

Details

The following tests need to be disabled for now, and need to check also other tests whether they do something reasonable

+#pref(dom.webcomponents.enabled,true) == basic-insertion-point-1.html basic-insertion-point-1-ref.html
+#pref(dom.webcomponents.enabled,true) == basic-insertion-point-2.html basic-insertion-point-2-ref.html
+#pref(dom.webcomponents.enabled,true) == nested-insertion-point-1.html nested-insertion-point-1-ref.html
+#pref(dom.webcomponents.enabled,true) == update-dist-node-descendants-1.html update-dist-node-descendants-1-ref.html
+#pref(dom.webcomponents.enabled,true) == dynamic-insertion-point-distribution-1.html dynamic-insertion-point-distribution-1-ref.html
Depends on: 1409975
No longer depends on: 1418002
Priority: -- → P2
Done already in bug 1409975.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1409975
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.