will not auto check mail at intervals

VERIFIED DUPLICATE of bug 24594

Status

MailNews Core
Networking: POP
--
major
VERIFIED DUPLICATE of bug 24594
16 years ago
10 years ago

People

(Reporter: Steven Zanvil Sawolkin, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

I've sent my pop mail check to check mail every five minutes, and leave mail on
server after auto downloading new messages. However, it does NOT perform these
five minute checks. I sent myself mail, and tested it by waiting fifteen min,
and when nothing arrived, did a manual mail check, and sure enough, all my test
messages immediately downloaded. This has been persistent, over the past week,
since loading the new release candidate.

Reproducible: Always
Steps to Reproduce:
1. set to check mail every 5 min.
2.  wait many minutes longer
3.  to test, check MANUALLY

Actual Results:  every time, mail checks and downloads manually, even though it
did NOT auto check.

Expected Results:  should have checked and downloaded mail messages from POP
acct. every five minutes.

I've used several other mail programs, Opera, Eudora, Outlook, Foxmail, and
Pegasus, to make sure this is related to Mozilla and not my system. Each and
every one of those applications auto checks flawlessly.

I read a few messages at google groups corroborating that others have
experienced the same problem.
(Reporter)

Comment 1

16 years ago
*** Bug 142158 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
works for me using commercial branch on pop mail acnt:
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020507 

I had all 3 prefs set:
  check for new mesgs after 1 min
  Automatically download new mesgs
  leave megs on server

Reporter. If you change the time/check/uncheck the pref
  'Check for new mesgs after X mins'
you will need to quit/restart inorder to see this pref take
affect. See bug 24594. 

Comment 3

16 years ago
dupe of bug 24594 ?

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 24594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: sheelar → stephend
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.