Firefox opens multiple audio threads on windows 10

RESOLVED DUPLICATE of bug 1358372

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1358372
2 months ago
2 months ago

People

(Reporter: xdrone, Unassigned)

Tracking

57 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8932872 [details]
Windows volume control with all firefox windows that are currently open

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171112125346

Steps to reproduce:

After going to the website http://www.soundcloud.com i started to listen to music, i opened the windows volume control and saw firefox in it 4 times.
Every time I open a tab another firefox volume control appears.


Actual results:

Multiple audio threads are created by firefox.


Expected results:

Only 1 firefox audio control should be visible / created.

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Component: Untriaged → Audio/Video: Playback
OS: Unspecified → Windows 10
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1358372
You need to log in before you can comment on or make changes to this bug.