Closed Bug 1421909 Opened 4 years ago Closed 4 years ago

Tab merge into each other

Categories

(Firefox :: Tabbed Browser, defect)

57 Branch
Unspecified
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1396833

People

(Reporter: ergouthamecesridhar, Unassigned)

Details

Attachments

(1 file)

Attached image bug.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171115095126

Steps to reproduce:

I moved a tab to left side


Actual results:

Tab merged into each other and not able to close those tab also


Expected results:

Tab should have moved left
Component: Untriaged → Tabbed Browser
OS: Unspecified → Linux
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1396833
You need to log in before you can comment on or make changes to this bug.