If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot login to Netscape WebMail

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Thulani, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041712

I get a window, and it asks me for username and password, but nothing happens
after clicking submit

Reproducible: Always
Steps to Reproduce:
1. Goto that website
2. Enter username and password
3. Click submit

Actual Results:  Nothing happens.  It appears that it is trying to login, but
never actually gets there.

Expected Results:  I would expect it to login the Netscape Webmail screen

Comment 1

16 years ago
Check you haven't got cookies disabled.  That happened to me on that site.
If you see the problem with enabled cookies:
Can you please try it again with an additional test profile ?

Comment 3

16 years ago
I have the same problem on Linux (Mandrake 8.2) running Mozilla 1.0 RC2 (build
2002051009) with cookies enabled. I can log in fine using Mozilla 0.9.8 running
against the same user configuration files. Logging in takes me to a secure page
(per the warning I get), then back to an unsecure page (another warning) that
asks me to log in again.

Comment 4

16 years ago
WorksForMe using FizzillaCFM/2002051005.

Comment 5

16 years ago
I was having this problem with netscape calendar and netscape mail.  The sites
loaded properly under a new profile. I ended up deleting all AOL, netscape,
webmail and ncmail related cookies in the problem profile.  Netscape calendar
and mail started loading properly afterwards.  The reason I deleted all the
netcape and aol cookies was because I wasn't sure which one was the problem.
There is a known and already fixed bug about old cookies.

Reporter: Can you please answer the questions ?
(new profile and/or delete the cookies ?)

Comment 7

15 years ago
no reply from reporter for 2 months

Comment 8

15 years ago
Setting NEW per comment 3. Duplicate of bug 145492?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All
-> wfm
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.