Cannot start snap on Wayland

RESOLVED FIXED

Status

Release Engineering
Release Automation
RESOLVED FIXED
2 months ago
a month ago

People

(Reporter: jlorenzo, Assigned: jlorenzo)

Tracking

(Blocks: 1 bug)

unspecified
Dependency tree / graph

Firefox Tracking Flags

(firefox59 fixed)

Details

MozReview Requests

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment)

(Assignee)

Description

2 months ago
From the canonical folks:
> I've reproduced the issue of it not launching on wayland, but it does
> appear to be working on x11.  Please add the following interfaces to
> the snapcraft.yaml file:
>
> - desktop
> - desktop-legacy
> - wayland
(Assignee)

Comment 1

2 months ago
After clarification:
> Sorry, those get added in "plugs".
Comment hidden (mozreview-request)
(Assignee)

Updated

2 months ago
Assignee: nobody → jlorenzo

Comment 3

2 months ago
mozreview-review
Comment on attachment 8933389 [details]
Bug 1422063 - Cannot start snap on Wayland

https://reviewboard.mozilla.org/r/204314/#review209892

LGTM!
Attachment #8933389 - Flags: review?(rail) → review+

Comment 5

2 months ago
Pushed by jlorenzo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/71d7f63d6e73
Cannot start snap on Wayland r=rail

Comment 6

2 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/71d7f63d6e73
Status: NEW → RESOLVED
Last Resolved: 2 months ago
status-firefox59: --- → fixed
Resolution: --- → FIXED
(Assignee)

Updated

a month ago
Blocks: 1425518
You need to log in before you can comment on or make changes to this bug.