www.fleet.com proprietary javascript

VERIFIED DUPLICATE of bug 91167

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 91167
16 years ago
3 years ago

People

(Reporter: ddtizilla, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Clicking on any of the links with triangles in the "Discover" section doesn't do
anything.  In other browsers (NS4 and IE) a popup menu is displayed.

Reproducible: Always
Steps to Reproduce:
See description.

Actual Results:  See description.

Expected Results:  See description.

*** This bug has been marked as a duplicate of 91167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.